Място за идеи и желания за проектиране и изработка на готови проекти.
Здравейте! Реших да си направя старото захранване за компютър да изкарва 3.3 В, 5 В и 12 В, с които да си захранвам прототипната платка. Гледах няколко клипчета в Ютуба и реших да прибавя към проекта и ампер + волтметър. Този, които намерих е със шунт. Предния панел го направих от парче ламинат, на който сложих клеми/гнезда за банан щекер + гнезда за бушони + ампер-волтеметър + 2 светодиода + цк ключе. На едното гнездо за бушон запоих 3 оранжеви кабела, които са за 3,3 волта след, което пуснах 3 проводника към едната клема. Тази процедура се повтори за 5 волта (червен проводник) и за 12 волта (жълт проводник). Към всяка черна клема монтирана под червените за горе споменатите напрежения запоих по 3 черни проводника (нула). Към ЦК ключа съм запоил 3 черни проводника (нула) + проводник идващ от катодите на двата светодиода + 750 ома резистор на позиция OFF и зелен (Power On) на позиция ON. Към анода на зеления светодиод запоих лилавия проводник ( +5 волта Standby) и червения идващ от волтметъра. Към анода на червения светодиод запоих сив проводник (Power Good). Запоих и един керамичен резистор 10 ома 10 вата за червен (+5 волта) и черен (нула). Четох за амперметъра, че черният проводник се закача за минуса на захранването, а червения за минуса на консуматора (така го свързах). Прилагам няколко снимки.
Проблемът е следния: след като пусна PSU-то към ампер-волтметъра отиват +5 волта от лилавия проводник (Standby) и на дисплея изписва 0 волта и стрнните 60.7 ампера !?!?!? Откъде идва тоя ток 60 и кусур ампера при положение, че не съм закачил "товар"?


Brassmonger - специалист
Някъде имаш късо съединение. Провери да не е този шунт. С него няма как да очетеш напрежение.
abcdefghijklmnopqrstuvwxz - специалист
Според мен вграденият шунт липсва или има лоша връзка.
На изключено измери между дебелите черен/червен на амперметъра има ли почти 0 ома.
Като включиш измери колко е напрежението между тях, пак трябва да е нула.
Иначе схемата на свързване изглежда добре - има такава схема.
ESPACE - майстор
пон мар 09, 2020 10:34 amabcdefghijklmnopqrstuvwxz написа:
Според мен вграденият шунт липсва или има лоша връзка.
Направо си го няма шунта. Или е производствена грешка или е някакъв по евтин вариант за работа с външен шунт. Ето как изглежда А/V с шунт. Диаметъра на проводника е 1,5мм, дължината около 15-20мм. После с потенциометъра ще го калибрираш.
Прикачен файл:
2020-03-09_112532.jpg
Благодаря за отговорите! Стана със външен шунт. Но сега ми отчита на 12 волтовата линия (жълт проводник) 0.3 волта. По принцип не ми е чак такъв проблем, но ако някой има идея, как да го оправя ще се радвам да я сподели. :)
ESPACE - майстор
Откачи тънкия черен проводник, мисля че в твоя случай не трябва да се свързва.

Тема "Проблем със реализирането на проект за захранване" | Включи се в дискусията:


Сподели форума:

Бъди информиран. Следвай "Направи сам" във Facebook:

Намери изпълнител и вдъхновения за дома. Следвай MaistorPlus във Facebook: